Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Mon Nov 20, 2017 9:33 pm

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.4.8 is now available on the App Store. This update resolves some audio preview issues as well as other bug fixes

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Fri Jul 14, 2017 11:07 am 
Offline

Joined: Wed Jul 12, 2017 6:58 am
Posts: 4
Hi all,

I'm making a video presentaiton and have a looping textured background clip in my main track.

In the two upper tracks, I have some titles that begin and end with crossdissolve transitions, creating the effect -- in preview -- that the text fades in, and later fades out. Everything is perfect in preview.

But when I export -- even at "Extreme 50Mbps" video quality -- every time a crossdissolve begins or ends, there's a short, but noticeable interruption in the background clip, just like you'd expect to see at the intersection point if the beginning and end of the loop wasn't perfectly aligned... except this isn't happening at that intersection point, but rather in every place a crossdissolve is used, and only on exported video.

Has anybody encountered this before?

I'm running the July 11 LumaFusion release, on the latest iPad Pro 12 inch, iOS 10.3.2 with 492.26GB in free space.


Top
   
PostPosted: Fri Jul 14, 2017 12:47 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1020
Hello jdscdw

thanks for your post.

Can you tell me what type of file the looping background is? I want to try and reproduce what your are experiencing.

Also, what is the fps of the original looping background and the fps of the project in LumaFusion.
Any speed changes on the looping background in LumaFusion?

Regards

Androu Morgan

LumaTouch


Top
   
PostPosted: Fri Jul 14, 2017 2:22 pm 
Offline

Joined: Wed Jul 12, 2017 6:58 am
Posts: 4
The background loop is a 30fps Quicktime video (no audio) file saved to Photos from LumaFusion at 50Mbps, 1080p. I also tried it in MP4 format.

The main project is also 30fps.

If you like I can upload a sample project file to my server for you to download. Then you can see exactly what I'm working with.

ETA: There are no speed changes.


Top
   
PostPosted: Fri Jul 14, 2017 5:45 pm 
Offline
Site Admin
Site Admin

Joined: Mon Feb 25, 2013 6:17 pm
Posts: 1020
Hello jdscdw

I will email you separately and let you know where to upload too.

regards

Androu Morgan

LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited