Luma Touch Support Forums
http://forums.luma-touch.com/

Editing 4K footage 9.7 iPad Pro
http://forums.luma-touch.com/viewtopic.php?f=21&t=5939
Page 1 of 1

Author:  DroneSam [ Mon Oct 09, 2017 6:04 am ]
Post subject:  Editing 4K footage 9.7 iPad Pro

Hello,

Initially, I was very impressed with this app, being able to edit 4K footage shot with my inspire2.

However, as soon as I try to do anything more than trimming each clip on the timeline, it will hardly play in the preview window. For example, as soon as I add a few transitions between the clips it just sort of freezes at the transitions, then continues to play so you can’t tell if it cuts to the music.

iPad is fairly empty - as only used for droning.

Is this normal?

Author:  androum [ Thu Oct 12, 2017 1:07 pm ]
Post subject:  Re: Editing 4K footage 9.7 iPad Pro

Hello DroneSam

Can you tell me more about the 4K footage, which codec were you recording with, frame rate, Mbytes/second etc?

regards

Androu Morgan

LumaTouch

Author:  knobbydave [ Fri Oct 13, 2017 12:23 pm ]
Post subject:  Re: Editing 4K footage 9.7 iPad Pro

This doesn't help - much

I have a P3S drone which does 2.7k (or thereabouts) and it's silky smooth editing on my iPad Pro with IOS 11.0.3

Author:  DroneSam [ Tue Oct 24, 2017 1:52 am ]
Post subject:  Re: Editing 4K footage 9.7 iPad Pro

Quote:
Hello DroneSam

Can you tell me more about the 4K footage, which codec were you recording with, frame rate, Mbytes/second etc?

regards

Androu Morgan

LumaTouch
Hi Androu - once it had been on the timeline a while, strangely it sorted itself out and I could add as many transitions and effects as I liked and it would play back fine.

Linked to this though, I was editing something yesterday where I muted some of the clips in the timeline. However, when I played back the preview - some of the clips hadn’t retained the audio settings so that I kept having to revisit and correct them. Sometimes just muting and unmuting was enough but it wouldn’t retain this info. I had to make sure that this was the last thing I checked before exporting the final video. (It was a mixture of iPhone 6S and GoPro footage).

Are you aware of this bug?

Author:  cdemiris99 [ Tue Oct 24, 2017 7:53 am ]
Post subject:  Re: Editing 4K footage 9.7 iPad Pro

Did the clips show the wrong setting (muted versus not-muted), or just play-back and export incorrectly?

If you close the app (double-click the home button and swipe up on LumaFusion's screenshot) then start it again, does the problem go away, or does it still happen?

If it's reproducible, we'd love to have you send us the project so we can try and reproduce here. Just email us at support@luma-touch.com and we'll send you instructions.

Thanks.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/