Luma Touch Support Forums
http://forums.luma-touch.com/

crashes from the timeline on ipad pro
http://forums.luma-touch.com/viewtopic.php?f=20&t=8712
Page 1 of 2

Author:  robertemil [ Sat Nov 07, 2020 12:07 am ]
Post subject:  crashes from the timeline on ipad pro

I have a 4 minute 4K project with 2 audio tracks and 4 videotracks. There are many effects and colour corrections applied to footage. When I play or scrub on the timeline it very often crashes. In some cases sound disappears in some cases it wount start playing unless I close and restart Luma Fusion. What is this? I am using iPad Pro 10,5 inch from 2017 with 256 GB disk size and have 75 GB free on it, iPadOs 14.1 and Luma Fusion 2.3.2

Author:  Dave Barton [ Sat Nov 07, 2020 12:17 am ]
Post subject:  Re: crashes from the timeline on ipad pro

Hi robertemil

Welcome to the forum

Try optimising and consolidating your project

What is the 4K footage taken on?

Author:  robertemil [ Sat Nov 07, 2020 5:41 am ]
Post subject:  Re: crashes from the timeline on ipad pro

Hi Dave Barton
Thanks for reply. The project consists of multiple video sources. Storyblocks, Canon C300, Fuji XT3 and iPhone Xs. I dont know what you refer to as optimising or consolidating. In the preference settings I set the playback setting to "fastest". I will check the manual for "consolidating". However I would like to continue working on the project.

Author:  Dave Barton [ Sat Nov 07, 2020 9:48 am ]
Post subject:  Re: crashes from the timeline on ipad pro

Go to the project creation screen

Tap your project once to 'select' it - not to load it

At the bottom of that window is a row of icons (with a bin on the right hand side)

Tap the icon to the left of that (looks like a funnel in two oblongs)
Attachment:
0658BC0C-D035-4FE1-AFBF-F8A8C29C4915_1_201_a.jpeg
0658BC0C-D035-4FE1-AFBF-F8A8C29C4915_1_201_a.jpeg [ 201.89 KiB | Viewed 668 times ]

Author:  robertemil [ Sat Nov 07, 2020 1:47 pm ]
Post subject:  Re: crashes from the timeline on ipad pro

Thanks. I have done it. It worked very fine and smooth until I started making new changes to the project. Now it is crashing constantly again. Do I need to optimize/consolidate every time I make a change?

Author:  Dave Barton [ Sun Nov 08, 2020 4:31 am ]
Post subject:  Re: crashes from the timeline on ipad pro

Normally you shouldn’t have to but I think it is probably because of the mixture of media you are using

There is an update to LumaFusion coming VERY soon that should help

http://www.forums.luma-touch.com/viewto ... f=2&t=8704

Author:  robertemil [ Sun Nov 08, 2020 10:06 pm ]
Post subject:  Re: crashes from the timeline on ipad pro

Thanks for the help. I am looking forward to the update.

Author:  robertemil [ Thu Nov 19, 2020 12:20 am ]
Post subject:  Re: crashes from the timeline on ipad pro

I have updated to latest version 2.4 Luma Fusion. Many things in my projects were changed, like cropping and color issues. I have made the corrections but I am still experiencing frequent crashes when playing the project from the timeline. Should I consolidate and optimize again after update?

Author:  Dave Barton [ Thu Nov 19, 2020 1:44 am ]
Post subject:  Re: crashes from the timeline on ipad pro

Yes, that may help

Author:  rushter777 [ Tue Dec 15, 2020 7:54 pm ]
Post subject:  Crashes from the timeline on ipad pro and another issue

I have been having this issue as well. I originally installed LF on my 2018 iPad Pro 64GB and had tons of fun with it. Fast, easy, etc.
Then I sold that one 64GB just can't cut it. Got a new 2020 iPadPro 512GB and set things up. Been running fine for a while, excited for the 2.4 update and then I have been having issues just like the previous guy. Thing is, I am not adding anything very complicated at all. Just a few videos from coworkers to slice together for a nice holiday message. I have been getting constant issues from not being able to go back to the beginning of the timeline to videos just going black, not playing, etc. I did the optimize and consolidate thing as well. Will see how it goes but during all of this, I think I found another issue that was odd. Under my Keyhole icon, I know there used to be many Keyers for Chroma key, since 2.4 update, I only have 2 'Chroma Key' and 'Luma Key' - where did the rest go? Did I miss something? Is my install bad?

Attachments:
File comment: Screenshot of my keyers list
IMG_0809.jpg
IMG_0809.jpg [ 62.65 KiB | Viewed 290 times ]

Page 1 of 2 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/