Luma Touch Support Forums
http://forums.luma-touch.com/

Audio Editing Issues
http://forums.luma-touch.com/viewtopic.php?f=20&t=7618
Page 1 of 1

Author:  Dharmasar [ Sat Apr 27, 2019 9:38 pm ]
Post subject:  Audio Editing Issues

Hi I’m new here, so if this is covered already, direct me to the appropriate topic.

I record video with a stereo mic (Yeti—love it!) and bringing it into LumaFusion, I wanted to do a little noise reduction. I tried applying the low-pass filter, but couldn’t hear any difference. Audio editing is covered very lightly in the User Guide, and use of the filters is not covered at all. So I went back and exported my video, and found the filter had been applied! Is that the meaning of the little asterisk on the filter? Does LumaFusion not give real-time audio preview? What’s going on here?

Attachments:
A227469F-E532-4BDA-AE73-39EB90DBE6B0.jpeg
A227469F-E532-4BDA-AE73-39EB90DBE6B0.jpeg [ 71.62 KiB | Viewed 269 times ]

Author:  Rpgvoyage [ Sat Apr 27, 2019 11:09 pm ]
Post subject:  Re: Audio Editing Issues

Put 1000Hz @Cutoff frequency and you will heart that LF give realtime preview :)

Author:  Dharmasar [ Sat Apr 27, 2019 11:32 pm ]
Post subject:  Re: Audio Editing Issues

Quote:
Put 1000Hz @Cutoff frequency and you will heart that LF give realtime preview :)
I did try various cutoff and roll off settings, but could not hear any difference in the preview until after exporting the video. BTW I’m on iPad Pro 10.5”, latest iOS. Any clue what’s going on?

Author:  Rpgvoyage [ Sat Apr 27, 2019 11:47 pm ]
Post subject:  Re: Audio Editing Issues

Make a test with this value.

Attachments:
A9DA0D11-38DF-466C-8B09-94FBEF30AEEF.jpeg
A9DA0D11-38DF-466C-8B09-94FBEF30AEEF.jpeg [ 490.16 KiB | Viewed 259 times ]

Author:  Dharmasar [ Sun Apr 28, 2019 12:10 am ]
Post subject:  Re: Audio Editing Issues

Hi thanks, actually I did make a similar setting:
Attachment:
63652FC2-5107-40F2-AED9-67CBB0BF68DC.png
63652FC2-5107-40F2-AED9-67CBB0BF68DC.png [ 3.92 MiB | Viewed 259 times ]
I tried several different settings of cutoff and resonance. There’s no discernible difference in the audio, even with good headphones.

Could it be related to the file size? This is a 20-minute video file. I tried a similar test with a 1-minute file and the preview worked fine. Is there some latency generating the audio preview with large files? I’m just guessing.

Author:  Rpgvoyage [ Sun Apr 28, 2019 12:39 am ]
Post subject:  Re: Audio Editing Issues

I made a test with a file of 1hour, and the lowpass filter react in realtime
If your sound is a voice, you don’t hear a big difference with this cutoff frequency.
what happen when you set the cutoff frequency to 10Hz ?
Normally, You can't hear anything.
How many sound tracks do you have ? Only the original from the video ?

Author:  Dharmasar [ Sun Apr 28, 2019 12:43 am ]
Post subject:  Re: Audio Editing Issues

Yes, it’s just a narration, no other tracks. I tried several different settings for cutoff and resonance. No joy. :(

Author:  Rpgvoyage [ Sun Apr 28, 2019 12:59 am ]
Post subject:  Re: Audio Editing Issues

- load a other project a test your to see it is OK
- reload you project with the problem a make a new test
- kill the LF task completely (not only close) an made a new test
- contact the support LF

I can't do more for you

Author:  knobbydave [ Sun Apr 28, 2019 4:59 am ]
Post subject:  Re: Audio Editing Issues

Good advice Rene

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/