Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas with other users. The registration code can be found in the App Store release notes or contact support@luma-touch.com.
It is currently Wed Jan 17, 2018 2:35 pm

All times are UTC-07:00


For answers to frequently asked questions please see our support page https://luma-touch.com/support. You can contact us from our support page, or email us directly at support@luma-touch.com.

LumaFusion 1.5.1 is now available on the App Store. This update fixes the incorrect app name in localized languages

LumaFX 2.4.3 is now available on the App Store. This fixes additional issues for iOS 9 users


Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jan 15, 2018 4:20 pm 
Offline

Joined: Mon Jan 15, 2018 4:12 pm
Posts: 1
Hi All,

Hoping to get some advice on why the first video clip added to the timeline always starts 5 seconds into the clip? I’ve created a few short videos previously and they seem to work fine not sure how and why the issue started.

Any advice would be very much appreciated.

LM


Top
   
PostPosted: Mon Jan 15, 2018 11:05 pm 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1229
Location: England
Hi UTB

I can’t reproduce this

Can you tell us your workflow please

_________________
Soon as I was in my bed, the music played inside my head


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited