Luma Touch Support Forums

Welcome to the Luma Touch community forums, a great place to get help and share ideas. The registration code can be found in the App Store release notes or contact support@luma-touch.com
It is currently Fri Oct 20, 2017 1:43 am

All times are UTC-07:00


LumaFusion 1.3.6 is now available on the App Store. This update improves editing performance and fixes a few issues.
LumaFX and LumaClip 2.3.1 are now available on the App Store. This fixes export problem for iOS 9 users


Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Bug exporting movieclip?
PostPosted: Sat Jun 18, 2016 10:37 pm 
Offline

Joined: Sat Jun 18, 2016 10:30 pm
Posts: 2
Hi,

I'm trying to export a 10 second clip with just one FX effect (comic) to the Photos App but it stops at 0.07 seconds.

Restart etc didn't work. Is this a bug or is my iPad Air just not fitted for this task?


Top
   
PostPosted: Sun Jun 19, 2016 11:36 am 
Offline
Grand Master
Grand Master
User avatar

Joined: Fri Mar 01, 2013 3:21 pm
Posts: 1052
Location: England
Hi garp55

Welcome to the forum

Sorry to hear you are experiencing problems

Can you give us some more info please

Which version of LumaFX do you have?
What version of IOS are you using?
How much free space do you have?
Are you jailbroken?

An iPad Air should be fine (that's what I have)

Can you try exporting at a lower res and let us know the result

And .. if you just tried restarting the app, can you try restarting the iPad and let us know the result


Top
   
PostPosted: Mon Jun 20, 2016 1:30 pm 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 11:01 pm
Posts: 2833
This could be associated with Apple's AV Foundation getting stuck.

Could you try this:

1. Close all apps running in the background by double tapping on the round hardware button on the front of your device and then swiping up on each app.
2. Then reboot your iPad by holding down the power button.

These two steps will reset AVFoundation and you should be in the best state possible. Then try importing a different clip to give it a try, and then the offending clip. This will tell us if it is media related.

Let us know!

_________________
Terri Morgan
LumaTouch


Top
   
PostPosted: Tue Jun 21, 2016 10:27 pm 
Offline

Joined: Sat Jun 18, 2016 10:30 pm
Posts: 2
I had installed the latest version of LumaFX and IOS and 3.9 GB free space... then I removed several apps and exporting the clip succeeded after having more then 6.2 GB of free space. So I'll guess that must be it..thanks for your quick response!


Top
   
PostPosted: Wed Jun 22, 2016 9:30 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Mon Feb 18, 2013 11:01 pm
Posts: 2833
Our pleasure. Glad it is working again!

_________________
Terri Morgan
LumaTouch


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC-07:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited