Luma Touch Support Forums
http://forums.luma-touch.com/

LumaFusion and older hardware.
http://forums.luma-touch.com/viewtopic.php?f=19&t=4676
Page 1 of 1

Author:  TimRyland [ Sat Oct 08, 2016 11:01 am ]
Post subject:  LumaFusion and older hardware.

The new LumaFusion product looks really interesting.

Will it work with older hardware? I currently use an iPad2 with iOS 9.2.

Thanks.

Author:  tmorgan [ Mon Oct 10, 2016 12:50 pm ]
Post subject:  Re: LumaFusion and older hardware.

Hi Tim,

We had to do 9.3 and above due to some change in iOS at 9.3. Currently we are not blocking iPad2 but you will probably not see very good performance. If we can get the performance up with iPad2 we will continue to allow it.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/