Luma Touch Support Forums
http://forums.luma-touch.com/

Export issues
http://forums.luma-touch.com/viewtopic.php?f=15&t=6299
Page 1 of 1

Author:  domehouse [ Thu Feb 01, 2018 5:44 am ]
Post subject:  Export issues

I have footage from a Canon 5D mark II (43,8mbits 23,976fps) and a Canon 550d (35.4mbps 23,976fps). both 1080p

I edited my footage which is 7 mins long. Tried to export and get the message Error uploading video. The Operation could not be completed. If I delete one of the layers of footage it will export. So I tried merging all of the footage on one layer but got the same error message. I have another 20 videos that need exporting so really hope theres a solution to this.If anyone has any advice that would be much appreciated. This is for a client. I am using the latest update with an Iphone 7 plus with latest OS.

Thanks in advance

Author:  domehouse [ Thu Feb 01, 2018 5:51 am ]
Post subject:  Re: Export issues

Tried deleting audio but that didnt work.

Author:  knobbydave [ Thu Feb 01, 2018 6:04 am ]
Post subject:  Re: Export issues

Hi domehouse

Can you let support know about this at support@luma-touch.com please

Author:  domehouse [ Thu Feb 01, 2018 6:25 am ]
Post subject:  Re: Export issues

I tried putting a few clips from the 5d together and they export fine on their own. But mixing a single 5d clip with the 550d clip gives me the same error message. I have never had any issues mixing clips from these two cameras before and been doing this for around 6 months now. Can I revert to the previous app version without losing my edit? Would this be the best solution?

Author:  domehouse [ Thu Feb 01, 2018 6:26 am ]
Post subject:  Re: Export issues

Quote:
Hi domehouse

Can you let support know about this at support@luma-touch.com please
Thanks mate. Will do that now.

Page 1 of 1 All times are UTC-07:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/